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iWeb ‘08 for Classroom Websites 
Use iWeb to create a multi-page web site from a template. You can include 
links, photographs, video, sound, podcasts and blogs, 
 

 
Process: 

1. Create/edit the pages 
2. SAVE the iWeb project 
3. Publish to your Sites folder. 

 
Create a New Website 

• Open iWeb. 
• In the template chooser that appears, select a template in the list on the left.  
 

 
• Select a webpage type from the thumbnails on the right. 
• Click Choose. 

 

Templates have 
different uses: 

Select a Welcome or 
All About Me page for 
your home page or 
general information. 

Save the  

Photo page for photo 
albums  

Movie page for video 

Podcast page for 
podcasts of recorded 
narration 

Blog page for blogs 

Use the blank page to 
design your own 
layout. 
 
 

Note that you can copy and paste 
various elements from one 

template to another. Be creative! 

*Note:  
If you have a laptop assigned for your sole use, 
you also have to SYNC to publish your site. 

In iWeb ’08, you can change the 
template on a page you have already 

created. Just choose Themes. 
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Name the Site 
• Change the site name from SITE to your last name  

  
 

• Remember that the first page in this side list will be the first page visitors to your site 
will see. It is your “index” page even if you name it “welcome”. 

 
Edit the template page 
The template has generic photos and text to “hold the place” for your own content. 

• To replace placeholder text or edit existing text, select the text and type. 

• To add a new text box, click the Text button  in the toolbar. A new text box 
appears in the middle of the page and can be hard to find, so type some text. You can 
move the text box by dragging it or selecting it and pressing the arrow keys. 

• To delete text, select it and press the Delete key. If you accidentally delete text, choose 
Edit > Undo OR Apple-Z immediately to undo it. You can “undo” multiple times. 

• To add your own photos, click on the Media Button  to see your own iPhoto Library. 
Make certain Photos is selected in the tabs. 

  
• Simply drag a new photo over the template 

photo. 
• If you don’t want as many photos as the template 

has, just delete the placeholder photo. 
• You can move the placeholder images around the 

page too. 
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To create a new page: 

• Click the Add Page button  or choose File > New Page. 
• In the template chooser, select a template and page type. 
• Click Choose to add the new page. 
• It will appear in the Site Organizer list to the left. 
• You can double click on the page name and change it to a title 

that better suits your needs. Remember that the name you 
choose will be the “navigation” link to your other pages at the top of each web page in 
your site. 

 
 
Text color and styles - highlight the text first! 

• Click on the Colors button  to select a new font color. 

• Click on the Fonts button  to select fonts.  
(Note: you can use the Apple and - keys to make the font size go smaller and the Apple 
and + keys to make the font larger.) 

 
The Inspector 
In iWeb, use the Inspector for all kinds of editing. Each tab brings up a different 
menu related to the task. If the Inspector window is not open, click the Inspector 
button. 

 
 
Navigation Menu 
As you create a new page, iWeb automatically creates a Navigation Bar to each page in your site. 
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1. Page Inspector - use this tab to edit the site template elements. 

 
 
2. Text Inspector - Select the Text tab to use any of these editing features: 

 

Text color 
 
Alignment 
 
 
Spacing between 
the lines of text 
in a paragraph 
 
Spacing between 
paragraphs or 
items in a list, 
such as bullets. 
 

To wrap text around an 
image, click on the Wrap 
tab. 
 
To work with bulleted 
lists, click the List tab. 

Editing options: 
Change the width of the 
web page if you wish.  Don’t 
go larger than 800. 
 
Change the page background 
from an image fill to a color, 
a gradient, or to white. 
 
 
Change the browser 
background to a color, a 
gradient, or to white. 

Uncheck Include page 
in navigation menu if 
you don’t want the 
CURRENT web page 
link in the top links on 
each page. 
 
Uncheck Display 
navigation menu if you 
don’t want the links at 
the top of the page for 
THE CURRENT web 
page. 

 
Use the Inset margin 
to create more space 
around the words in a 
text box.  
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4. Hyperlink Inspector 
Link to a site on the Internet: 
• Go to the page on the Internet you wish to link TO and copy the URL address of the 

site. 
• Back on your web page, highlight the text or image you wish to make into a link. 
• Open the Hyperlink Inspector and select the Hyperlink 

Tab. 
• Click Enable as a hyperlink. 

 
• Select what kind of link 

you wish to create.  
• If you have copied the 

URL, then it should 
automatically appear in 
the URL box. If not, 
just paste it there. It 
must include the .http// part 
of the address. 

 
Link to other Pages or Files: 
• Use “One of My Pages” to link to another page in your own 

iWeb site. 
• Note that linking to a file means to a .pdf file. 
• Linking to an email message gives viewers a link to your own email address. It must 

include the whole address (i.e. smithz@danbury.k12.ct.us) 
 

Formatting Hyperlinks: 
• In the Hyperlink Inspector, click on the Format Tab 

 
 

Leave the 
hyperlinks active 
button unchecked 
until you want to 
test your links. 

To change the link color on your web page: 
• Highlight the text or object on the web page click in 

the Normal color box to get the color wheel and 
select a new color.  

• You can change the rollover, visited, and disabled link 
colors too. 

• Click on the U symbol to add an under line to the link. 
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5. Graphic Inspector - use to enhance images and text 
boxes.  

• Use Fill to fill a text box with an image, color, or gradient. 
• Stroke refers to the line around the text box or image. You can 

change the thickness and style of stroke or change to a picture 
frame. 

• Shadow creates a 3D shadow look to text, text boxes, or images. 
• Opacity creates a see-through kind of look. 

 
  
  
    

 
 

 
 
 
 
 
 
 

 
6. Metrics Inspector 

Select the text box or image and use the rotate wheel to rotate. 

 

Shadowed Text 
and image. 

Reflected image 

Picture Frame 
Picture with Line 

Shadow on 
image and text. 
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To create a new photo slide show webpage: 

• Click the Add Page button  or choose File > New Page. 
• In the template chooser, select a photo page template. 

• Click on the Media button  and select the photos or album of photos from your 
iPhoto Library that you wish to use. 

• Drag the photos from the Library to the photo page template. You can drag one at a 
time, or simply drag the whole photo album from iPhoto. 

• As soon as you drag a photo over, a new window will appear. In it, you can change the 
number of photos on a line and per page, and even change the amount of text you can put 

in a photo caption:   
• You can add captions to each photo, by highlighting the text under the photo and 

replacing it with your own caption. Or you can just delete and have no caption. 
• Once on the web, click the Slide Show button and the photos will show one at a time in a 

larger version with the captions. 
• Viewers can also subscribe to your photo page and be notified when you make changes. 
 
Photo Slide show: 

• Click on the Photo Inspector   and select the Slideshow Tab: 

 

Click on Album 
Style to change 
the frame around 
the photos. 

• Enable the slideshow (so viewers can 
see the slide show) 

• Select a transition (how the slides 
move from one to another) 

• Select the appearance options you 
want.  

• Full screen makes the image larger in 
the slide show. 

• Click in the black box to change the 
background color of the slide show. 
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To create a Movie page 
• Click the Add Page button  or choose File > New Page. 
• In the template chooser, select a movie page template. 

• Click on the Media button  and select the movies from your Movie folder.  
• Drag the movie to the movie placeholder.  

In the Quicktime Inspector, select options to control the movie: 
 

 
 
Rearrange pages in the site 

• Drag the pages to a different order in the Site Organizer. 
• Make certain your welcome or index page is first in the list! 
• The order in which your pages are listed in the Site Organizer determines the order in 

which the Navigation Bar displays the pages. 

 
 
What is my URL? 

• The published site must be in your Sites folder to be seen on the web.  
(note: if you are assigned a laptop for your sole use, you must SYNC your laptop 
to get the web page published to the Internet). 

• The link to your site will be determined by the webmaster for the school and they 
will set the link from the school web site to your page. 

 
 http://xxx-x1.danbury.k12.ct.us/~xxxxxxx/sitename/Welcome.html 

 

School code Teacher short name Site name in iWeb 

• If you only want to show a portion of the 
movie, select the start and stop points. 

• Poster frame shows an image anywhere in the 
movie you select to show as an image the web 
page. Once the movie starts, it runs from the 
beginning. 

• You will want to show the movie controller so 
that the viewer can control the start and stop 
of the movie. 
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Publish Your Site 
A website you create in iWeb isn't visible to anyone else until you publish the site.  

• SAVE the iWeb project. You can use Apple-S or File>Save. 
• Select File > Publish to a Folder. 
• Navigate to your Sites Folder, (click on your home folder and then Sites), then click 

Choose. It takes a few minutes to publish. 

 
• It will create 2 files: index.html and a folder with your site name: 

 
 

• Next time you publish, make certain you have the sites folder, NOT any files inside the 
sites folder. It will replace your index.html and site folder. 

 
 

Need more help? 
• From the Help Menu, select iWeb Help. Browse the topics, or search for the 

answer to a question. 
• Go to www.atomiclearning.com and watch the videos for iWeb! Login with your 

Groupwise address (such as xxxxxx@danbury.k12.ct.us) and use the password 
atomic. 

*Note:  
If you have a laptop assigned for your sole use, 
you also have to SYNC to publish your site after 
you publish. 
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 More Tricks in iWeb ‘08 
 
Add date automatically each time you edit the site: 

• Make a new text box where you want the date to 
appear. Or simply highlight the revision date 
already on your page. 

• From the Insert Menu at the top of the screen, 
select Date and Time. 

• From the list, select the way you wish the date to 
appear on your page. 

• Check the Automatically update the date and time 
when the document is opened.  

• Each time you edit the site, the revision date will 
automatically change to the current date. 

 
Customize the Color Wheel 

• Select the text or object (shape, text box) you wish to change colors. 

• Open the Colors  
• The color wheel allows you to make the most of the many possible colors, so click on the 

color wheel in the Color palette. 
 
Duplicate colors:  
• Click on the magnifying glass. The cursor will turn into a 

magnifying glass.  
• Click on the color anywhere on the screen you wish to 

duplicate.  
• The color will appear in the color bar and change the 

text or object to that color. 
 
Save Colors: 
• Drag the color from the color bar to the little boxes at 

the bottom of the color palette. 
• It will save the exact colors to use again. 

 
 

 


